Mac Pro 2013 or earlier